
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>

    
    <meta charset="UTF-8">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]-->

    <title>Fayette News / Slaw and Order serves up appearance on Fox cooking show - Fayette News</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    
        
    
<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://fayette-news.com/slaw-and-order-serves-up-appearance-on-fox-cooking-show/" />
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fayette News &raquo; Feed" href="http://fayette-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fayette News &raquo; Comments Feed" href="http://fayette-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fayette News &raquo; Slaw and Order serves up appearance on Fox cooking show Comments Feed" href="http://fayette-news.com/slaw-and-order-serves-up-appearance-on-fox-cooking-show/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fayette-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taqyeem-style-css'  href='http://fayette-news.com/wp-content/plugins/taqyeem/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://fayette-news.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine_layout_css-css'  href='http://fayette-news.com/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://fayette-news.com/wp-content/plugins/iw-oldpaper-plugin/iw_shotcodes/slick/slick.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='http://fayette-news.com/wp-content/plugins/slimjetpack/modules/widgets/widgets.css?ver=20121003' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://fayette-news.com/wp-content/themes/oldpaper/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://fayette-news.com/wp-content/themes/oldpaper/css/animate.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='http://fayette-news.com/wp-content/plugins/photonic/include/css/photonic.css?ver=1.49' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://fayette-news.com/wp-content/plugins/slimjetpack/modules/sharedaddy/sharing.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='customstyles-css'  href='http://fayette-news.com/wp-content/themes/oldpaper/customstyles.css.php?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://fayette-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fayette-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fayette-news.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://fayette-news.com/wp-content/plugins/page-flip-image-gallery/js/flippingbook.js?ver=0.5.10'></script>
<script type='text/javascript' src='http://fayette-news.com/wp-content/plugins/taqyeem/js/tie.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://fayette-news.com/wp-content/themes/oldpaper/js/prefixfree.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://fayette-news.com/wp-content/themes/oldpaper/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"http:\/\/fayette-news.com\/wp-admin\/admin-ajax.php","fbox_show_title":"1","fbox_title_position":null,"flickr_collection_set_title_display":null,"flickr_gallery_title_display":null,"flickr_photo_title_display":null,"picasa_photo_title_display":null,"picasa_photo_pop_title_display":null,"wp_thumbnail_title_display":null,"Dpx_photo_title_display":null,"smug_photo_title_display":null,"smug_photo_pop_title_display":null,"smug_albums_album_title_display":null,"instagram_photo_title_display":null,"instagram_user_title_display":null,"zenfolio_photo_title_display":null,"zenfolio_set_title_display":null,"slideshow_library":null,"slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":null,"gallery_panel_items":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://fayette-news.com/wp-content/plugins/photonic/include/scripts/photonic.js?ver=1.49'></script>
<script type='text/javascript' src='http://fayette-news.com/wp-content/plugins/photonic/include/scripts/jquery.cycle.all.min.js?ver=1.49'></script>
<link rel='https://api.w.org/' href='http://fayette-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fayette-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fayette-news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://fayette-news.com/?p=6956' />
<link rel="alternate" type="application/json+oembed" href="http://fayette-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffayette-news.com%2Fslaw-and-order-serves-up-appearance-on-fox-cooking-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fayette-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffayette-news.com%2Fslaw-and-order-serves-up-appearance-on-fox-cooking-show%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.12.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<meta property="fb:app_id" content="307510192779699"/><meta property="fb:admins" content="4939138"/><script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-55763206-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://fayette-news.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<meta property="og:site_name" content="Fayette News" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://fayette-news.com/slaw-and-order-serves-up-appearance-on-fox-cooking-show/" />
<meta property="og:title" content="Slaw and Order serves up appearance on Fox cooking show - Fayette News" />
<meta property="og:description" content="by Amy Orr On June 21, the Peachtree City Police Department’s team, Slaw and Order, competed in the finale of The F Word, a live cooking competition hosted by Chef Gordon Ramsay. In order to show the community’s support for the group, Mayor Vanessa Fleisch and the Peachtree City Tennis Center organized a viewing party..." />
<meta property="og:image" content="http://fayette-news.com/wp-content/uploads/2017/06/IMG_1584-1160x773.jpg" />
<meta property="og:image:width" content="1160" />
<meta property="og:image:height" content="773" />
<meta property="og:image" content="http://fayette-news.com/wp-content/uploads/2017/06/IMG_4177-1160x674.jpg" />
<meta property="og:image:width" content="1160" />
<meta property="og:image:height" content="674" />
<meta property="article:published_time" content="2017-06-25T14:00:02+00:00" />
<meta property="article:modified_time" content="2017-06-23T20:43:54+00:00" />
<meta property="article:author" content="http://fayette-news.com/author/fcnAdmin/" />
<meta property="article:section" content="Community" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Peachtree City" />
<meta property="article:tag" content="Top Stories" />
<style type="text/css">
.photonic-pad-photosets { margin: px; }
.photonic-pad-galleries { margin: px; }
.photonic-flickr-stream .photonic-pad-photos { margin: 0 px; }
.photonic-picasa-stream .photonic-pad-photos { margin: 0 px; }
.photonic-picasa-stream img {  }
.photonic-panel .photonic-picasa-image img {  }
.photonic-500px-stream .photonic-pad-photos { margin: 0 px; }
.photonic-500px-stream img {  }
.photonic-zenfolio-stream .photonic-pad-photos { margin: 0 px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 0 px; }
.photonic-zenfolio-photo img {  }
.photonic-zenfolio-set-thumb img {  }
.photonic-instagram-stream .photonic-pad-photos { margin: 0 px; }
.photonic-instagram-photo img {  }
.photonic-instagram-stream .photonic-pad-users { margin: 0 px; }
.photonic-instagram-user img {  }
.photonic-pad-albums { margin: px; }
.photonic-smug-stream .photonic-pad-photos { margin: 0 px; }
.photonic-smug-stream img {  }
.photonic-panel .photonic-smug-image img {  }
.photonic-panel { background:  transparent ;
 }
.photonic-panel .photonic-flickr-image img {  }
.photonic-flickr-panel .photonic-pad-photos { margin: 0 px; }
.photonic-picasa-panel .photonic-pad-photos { margin: 0 px; }
.photonic-smug-panel .photonic-pad-photos { margin: 0 px; }
.photonic-flickr-coll-thumb img {  }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img {  }
.photonic-flickr-set-thumb img {  }
.photonic-flickr-set-pop-thumb img {  }
.photonic-flickr-gallery-pop-thumb img {  }
.photonic-smug-album-thumb img {  }

</style>

<!-- BEGIN GADWP v4.8.2.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-55763206-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Tracking -->

		<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://fayette-news.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=3" />
		<style type="text/css" title="dynamic-css" class="options-output">header .wrapper #logo{font-weight:normal;font-style:normal;word-spacing:px;letter-spacing:px;}h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6{font-weight:normal;font-style:normal;word-spacing:px;letter-spacing:px;}body{font-weight:normal;font-style:normal;}nav .wrapper{font-weight:normal;font-style:normal;}</style>
</head>

<body class="post-template-default single single-post postid-6956 single-format-standard" dir="ltr">
	
		
	                            	
	<div id="loader"><i class="fa fa-cog fa-spin fa-fw fa-2x"></i></div>
	
		
	<section id="top" class="animated" data-anim="fadeInDown">
		<div class="container">
			
			<div class="row">
				<div class="col-sm-7">
									</div>
				
				<div class="col-sm-5">

					<ul class="nav nav-pills navbar-right" id="socialmenu">
                           
                        <li class="feed-rss"><a href="http://fayette-news.com/feed/atom/" title="Feed RSS"><i class="fa fa-lg fa-rss"></i></a></li>
                        
 
                    	                        	<li class="facebook"><a href="https://www.facebook.com/pages/Fayette-County-News/126251620731974?ref=br_tf" title="Follow us on Facebook"><i class="fa fa-lg fa-facebook"></i></a></li>
                                                    
                                                 	<li class="twitter"><a href="https://twitter.com/FayetteGA" title="Follow us on Twitter"><i class="fa fa-lg fa-twitter"></i></a></li>
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
					</ul>
					
				</div>
			</div>
			
		</div>
	</section>
	
	
<header class="container">
		<div class="wrapper">
			<div class="row">
			
				<div class="col-sm-2 col-md-2 hidden-xs">
											
												
															<a href="http://speedwayford.com/">
								<img src="http://fayette-news.com/wp-content/uploads/2016/02/speedway-web.jpg" class="img-responsive advleft" alt="Advertising">
								</a>
													
												
									</div>
				
				<div class="col-sm-8 col-sm-offset-0   col-md-6 col-md-offset-1   col-xs-10 col-xs-offset-1">
					<div id="logo" class="animated" data-anim="fadeInDown">
					<a title="Go back to home" href="http://fayette-news.com"><img src="http://s513734930.onlinehome.us/wp-content/uploads/2014/10/fcn-banner-1.jpg" alt="Fayette News" class="img-responsive" /></a>
					</div>
					
											<div id="sublogo" class="animated" data-anim="fadeInUp">
													</div>
									</div>
				
				<div class="col-sm-2 col-sm-offset-0   col-md-2 col-md-offset-1   hidden-xs">
											
												
															<a href="http://www.mowellfuneralhome.com/m/">
								<img src="http://fayette-news.com/wp-content/uploads/2016/03/mowell-web-ad.gif" class="img-responsive advright" alt="Advertising">
								</a>
													
												
									</div>
				
			</div>
		</div>
	</header>	
	<nav class="container">
		<div class="row">
	
			<div class="col-sm-12">
				<div class="wrapper">
					<div id="bars">
						<span class="fa-stack fa-lg">
							<i class="fa fa-square fa-stack-2x"></i>
							<i class="fa fa-bars fa-stack-1x"></i>
						</span>
					</div>
					
					<ul id="mainmenu" class="nav nav-justified"><li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="http://www.fayette-news.com">Home</a></li>
<li id="menu-item-678" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-678"><a href="http://fayette-news.com/category/news/">News</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://fayette-news.com/category/sports/">Sports</a></li>
<li id="menu-item-491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491"><a href="http://fayette-news.com/crime/">Crime</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-93"><a href="http://fayette-news.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-3586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3586"><a href="http://fayette-news.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-3746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3746"><a href="http://fayette-news.com/auto/">Auto</a>
<ul class="sub-menu">
	<li id="menu-item-3749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3749"><a href="http://fayette-news.com/auto/auto-reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://fayette-news.com/category/galleries/">Galleries</a></li>
<li id="menu-item-1453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1453"><a href="http://fayette-news.com/legals/">Legals</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="http://fayette-news.com/contact/">Contact</a></li>
</ul>				</div>
			</div>
	
		</div>
	</nav>	
	<section id="content" class="container single-article">						
		<div class="wrapper">
		
					
			
			
			<header class="topinfo animated" data-anim="bounceIn">
				<h1>Slaw and Order serves up appearance on Fox cooking show</h1>
				
<ul class="textinfo list-inline text-center">
	
			<li><a href="http://fayette-news.com/author/fcnAdmin/" title="Posts by Fayette News" rel="author">Fayette News</a></li>
		
			<li><a href="http://fayette-news.com/category/community/" rel="category tag">Community</a>, <a href="http://fayette-news.com/category/news/" rel="category tag">News</a>, <a href="http://fayette-news.com/category/peachtree-city/" rel="category tag">Peachtree City</a>, <a href="http://fayette-news.com/category/top-stories/" rel="category tag">Top Stories</a></li>
		
	
			<li>
			<time datetime="2017-06-25">
			<a href="http://fayette-news.com/2017/06/25/">
			June 25, 2017			</a>
			</time>
		</li>
			
</ul>			</header>
			
			<div class="row">
				<div id="main" class="col-sm-9">
					
					<!-- article -->
					<article class="post-6956 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-news category-peachtree-city category-top-stories" id="post-6956">
						
						
						
												
								<div class="textcontent clearfix"><div id="attachment_6952" style="width: 310px" class="wp-caption alignleft"><a href="http://fayette-news.com/wp-content/uploads/2017/06/IMG_1584.jpg"><img class="lazy lazy-hidden wp-image-6952 size-medium img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://fayette-news.com/wp-content/uploads/2017/06/IMG_1584-300x200.jpg" alt="" width="300" height="200" data-lazy-srcset="http://fayette-news.com/wp-content/uploads/2017/06/IMG_1584-300x200.jpg 300w, http://fayette-news.com/wp-content/uploads/2017/06/IMG_1584-768x512.jpg 768w, http://fayette-news.com/wp-content/uploads/2017/06/IMG_1584-1024x683.jpg 1024w, http://fayette-news.com/wp-content/uploads/2017/06/IMG_1584-1160x773.jpg 1160w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="wp-image-6952 size-medium img-responsive" src="http://fayette-news.com/wp-content/uploads/2017/06/IMG_1584-300x200.jpg" alt="" width="300" height="200" srcset="http://fayette-news.com/wp-content/uploads/2017/06/IMG_1584-300x200.jpg 300w, http://fayette-news.com/wp-content/uploads/2017/06/IMG_1584-768x512.jpg 768w, http://fayette-news.com/wp-content/uploads/2017/06/IMG_1584-1024x683.jpg 1024w, http://fayette-news.com/wp-content/uploads/2017/06/IMG_1584-1160x773.jpg 1160w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">A capacity crowd at the Peachtree City Tennis Center cheers on team Slaw and Order, composed of local police officers, as they compete on Fox’s cooking show The F Word Wednesday night. (Photo by Amy Orr)</p></div>
<p><strong>by Amy Orr</strong></p>
<p>On June 21, the Peachtree City Police Department’s team, Slaw and Order, competed in the finale of The F Word, a live cooking competition hosted by Chef Gordon Ramsay. In order to show the community’s support for the group, Mayor Vanessa Fleisch and the Peachtree City Tennis Center organized a viewing party for people to come together and watch the team compete for the last time.</p>
<p>“We live in a wonderful place,” Peachtree City Auxiliary Officer Angela Winiarski said. “Everyone here appreciates our officers, and it&#8217;s been easy to get a lot of support for them.”</p>
<p>On The F Word, celebrities, restauranteurs, and families are invited to prepare dishes in Chef Ramsay&#8217;s F Word establishment for 50 customers. The teams serve the meals, and then it&#8217;s up to the diners to decide whether the meal meets their expectations.</p>
<p>Assistant Chief Stan Pye, Lieutenant Mark Brown, Detective Heather Scott, and K-9 Officer Justin Mobley formed the team, Slaw and Order, and cooked their way to the finale, trying to win the prize of $100,000.</p>
<p>“It&#8217;s been great to see them work through the problems they faced tonight,” Community Outreach Officer Brian Eden said.</p>
<div id="attachment_6953" style="width: 310px" class="wp-caption alignright"><a href="http://fayette-news.com/wp-content/uploads/2017/06/IMG_4177.jpg"><img class="lazy lazy-hidden wp-image-6953 size-medium img-responsive" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://fayette-news.com/wp-content/uploads/2017/06/IMG_4177-300x174.jpg" alt="" width="300" height="174" data-lazy-srcset="http://fayette-news.com/wp-content/uploads/2017/06/IMG_4177-300x174.jpg 300w, http://fayette-news.com/wp-content/uploads/2017/06/IMG_4177-768x446.jpg 768w, http://fayette-news.com/wp-content/uploads/2017/06/IMG_4177-1024x595.jpg 1024w, http://fayette-news.com/wp-content/uploads/2017/06/IMG_4177-1160x674.jpg 1160w, http://fayette-news.com/wp-content/uploads/2017/06/IMG_4177.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="wp-image-6953 size-medium img-responsive" src="http://fayette-news.com/wp-content/uploads/2017/06/IMG_4177-300x174.jpg" alt="" width="300" height="174" srcset="http://fayette-news.com/wp-content/uploads/2017/06/IMG_4177-300x174.jpg 300w, http://fayette-news.com/wp-content/uploads/2017/06/IMG_4177-768x446.jpg 768w, http://fayette-news.com/wp-content/uploads/2017/06/IMG_4177-1024x595.jpg 1024w, http://fayette-news.com/wp-content/uploads/2017/06/IMG_4177-1160x674.jpg 1160w, http://fayette-news.com/wp-content/uploads/2017/06/IMG_4177.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><p class="wp-caption-text">The team (left) appears in a screen capture alongside Chef Gordon Ramsey and the opposition.</p></div>
<p>The viewing party offered for a great opportunity for the Peachtree City community to get together and support Slaw and Order. The episode was projected onto a wall in order for everyone to crowd around and watch the excitement unfold. As the show played out, and Slaw and Order cooked, everyone gripped the edge of their chairs when the time came for the winner to be announced. Unfortunately, Slaw and Order did not come in first place. Their opposition, Food Bosses, took home the prize. Despite the loss, Slaw and Order took home the experience and were lighthearted about the outcome.</p>
<p>“They&#8217;re always going to be winners in our book, no matter what,” Winiarski said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" class="share-twitter sd-button share-icon" href="http://fayette-news.com/slaw-and-order-serves-up-appearance-on-fox-cooking-show/?share=twitter" target="_blank" title="Click to share on Twitter" id="sharing-twitter-6956"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" class="share-facebook sd-button share-icon" href="http://fayette-news.com/slaw-and-order-serves-up-appearance-on-fox-cooking-show/?share=facebook" target="_blank" title="Share on Facebook" id="sharing-facebook-6956"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow" class="share-print sd-button share-icon" href="http://fayette-news.com/slaw-and-order-serves-up-appearance-on-fox-cooking-show/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://fayette-news.com/slaw-and-order-serves-up-appearance-on-fox-cooking-show/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://fayette-news.com/slaw-and-order-serves-up-appearance-on-fox-cooking-show/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>
						
												
						<hr>
						
												
												
				    					    	
				    		<div class="authorarea">
						        <div class="row">
						            <div class="col-sm-2 col-xs-12">
						                <img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src='http://2.gravatar.com/avatar/e58b445d57fc0263a6c9d9eac8c18ee5?s=100&#038;d=mm&#038;r=g' data-lazy-srcset='http://2.gravatar.com/avatar/e58b445d57fc0263a6c9d9eac8c18ee5?s=200&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='' src='http://2.gravatar.com/avatar/e58b445d57fc0263a6c9d9eac8c18ee5?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e58b445d57fc0263a6c9d9eac8c18ee5?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript>						            </div>
						
						            <div class="authorinfo col-md-10 col-sm-10 col-xs-12">
						                <p class="h3">About <a href="http://fayette-news.com/author/fcnAdmin/" title="Posts by Fayette News" rel="author">Fayette News</a></p>
						                <p></p>
						                
						                <ul class="social-links list-inline">
						                												        
																						 
																						 
																						
																					</ul>	    
											    
						            </div>
						        </div>
						    </div>
						    <hr>
				    	
				    							
				    </article>
				    
				    				    <!-- related posts -->
				    <div class="relatedposts">
				    	<h3>You may also like...</h3>
				    	
				    	<div class="row">
				    	
				    	
				    	
				    	
				    								
							<article class="related col-md-4 post-6859 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-top-stories">
							
								<div class="featimg">
								   	<a href="http://fayette-news.com/wwii-vets-daughter-writes-emotional-letter-for-hearing-aid-help/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="800" height="600" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://fayette-news.com/wp-content/uploads/2017/06/file5-800x600.jpg" class="lazy lazy-hidden img-responsive wp-post-image" alt="" /><noscript><img width="800" height="600" src="http://fayette-news.com/wp-content/uploads/2017/06/file5-800x600.jpg" class="img-responsive wp-post-image" alt="" /></noscript>									</a>
									<div class="countcomments"><i class="fa fa-thumb-tack"></i> 0</div>
																	</div>
								<h4 class="text-center"><a href="http://fayette-news.com/wwii-vets-daughter-writes-emotional-letter-for-hearing-aid-help/">WWII Vet&#8217;s daughter writes emotional letter for hearing aid help</a></h4>
								<p class="text-center">
									<time datetime="2017-06-19">
									<a href="http://fayette-news.com/2017/06/19/">
									June 19, 2017									</a>
									</time>
								</p>
								
						    </article>
							
													
							<article class="related col-md-4 post-6873 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-opinion">
							
								<div class="featimg">
								   	<a href="http://fayette-news.com/power-of-the-ps-keeping-our-children-and-community-safe/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="768" height="600" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://fayette-news.com/wp-content/uploads/2017/06/image23-768x600.jpg" class="lazy lazy-hidden img-responsive wp-post-image" alt="" /><noscript><img width="768" height="600" src="http://fayette-news.com/wp-content/uploads/2017/06/image23-768x600.jpg" class="img-responsive wp-post-image" alt="" /></noscript>									</a>
									<div class="countcomments"><i class="fa fa-thumb-tack"></i> 0</div>
																	</div>
								<h4 class="text-center"><a href="http://fayette-news.com/power-of-the-ps-keeping-our-children-and-community-safe/">Power of the Ps: Keeping our children and community safe</a></h4>
								<p class="text-center">
									<time datetime="2017-06-16">
									<a href="http://fayette-news.com/2017/06/16/">
									June 16, 2017									</a>
									</time>
								</p>
								
						    </article>
							
													
							<article class="related col-md-4 post-6845 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-news category-top-stories">
							
								<div class="featimg">
								   	<a href="http://fayette-news.com/county-library-hosting-chat-with-astronaut/">		    	
								    	<div class="hoverimg">
									    	<i class="fa fa-search fa-5x fa-fw"></i>
								    	</div>
										<img width="800" height="600" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://fayette-news.com/wp-content/uploads/2017/06/jackfisher-800x600.jpg" class="lazy lazy-hidden img-responsive wp-post-image" alt="" /><noscript><img width="800" height="600" src="http://fayette-news.com/wp-content/uploads/2017/06/jackfisher-800x600.jpg" class="img-responsive wp-post-image" alt="" /></noscript>									</a>
									<div class="countcomments"><i class="fa fa-thumb-tack"></i> 0</div>
																	</div>
								<h4 class="text-center"><a href="http://fayette-news.com/county-library-hosting-chat-with-astronaut/">County library hosting chat with astronaut</a></h4>
								<p class="text-center">
									<time datetime="2017-06-14">
									<a href="http://fayette-news.com/2017/06/14/">
									June 14, 2017									</a>
									</time>
								</p>
								
						    </article>
							
												
				    	</div>
				    	
				    	<hr>
				    </div>
				    				    
				    <!-- comments -->
				    								
				</div>
				
								<aside class="col-sm-3">
					
					<div class="widget widget_search" id="search-3"><form role="search" method="get" id="searchform" action="http://fayette-news.com/">
    <div><label class="screen-reader-text" for="s">Search for:</label><input placeholder="Search here..." type="text" value="" name="s" id="s" /><button type="submit" id="searchsubmit"><i class="fa fa-search"></i></button></div>
</form></div><div class="widget widget_adrotate_widgets" id="adrotate_widgets-2"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>		<div class="widget widget_recent_entries" id="recent-posts-3">		<h4><span>Latest News</span></h4>		<ul>
					<li>
				<a href="http://fayette-news.com/thack-you-not-binary/">Thack You: Not Binary</a>
						</li>
					<li>
				<a href="http://fayette-news.com/slaw-and-order-serves-up-appearance-on-fox-cooking-show/">Slaw and Order serves up appearance on Fox cooking show</a>
						</li>
					<li>
				<a href="http://fayette-news.com/unreasonable-reasonable-doubt/">Unreasonable, reasonable doubt?</a>
						</li>
					<li>
				<a href="http://fayette-news.com/carden-gets-call-to-sign-with-mlbs-rays/">Carden gets call to sign with MLB’s Rays</a>
						</li>
					<li>
				<a href="http://fayette-news.com/county-approves-101m-budget-at-lengthy-meeting/">County approves $101M budget at lengthy meeting</a>
						</li>
				</ul>
		</div>		<div class="widget widget_twitter_timeline" id="twitter_timeline-2"><h4><span>Fayette News Twitter Feed</span></h4><a class="twitter-timeline" data-widget-id="518573222896209920" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" width="225" height="400" lang="EN">My Tweets</a></div><div class="widget widget_twitter_timeline" id="twitter_timeline-3"><h4><span>Fayette Sports</span></h4><a class="twitter-timeline" data-widget-id="518566421085691904" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" width="225" height="400" lang="EN">My Tweets</a></div>					
				</aside>
				
		
			</div> <!-- /row -->
			
					
		</div> <!-- /wrapper -->
	</section>
	
	
		
	<section id="breakingnews" class="container">
	
		
	</section>
	
		
	<footer class="animate" data-anim="fadeIn">
		<div class="container">
			<div class="wrapper">
				<div class="row">
					
					<div class="col-sm-6">
					<div class="widget widget_categories" id="categories-3"><h4><span>Categories</span></h4>		<ul>
	<li class="cat-item cat-item-87"><a href="http://fayette-news.com/category/auto/" >auto</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://fayette-news.com/category/brooks/" >Brooks</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://fayette-news.com/category/cars/" >cars</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://fayette-news.com/category/community/" >Community</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://fayette-news.com/category/coweta/" >Coweta</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://fayette-news.com/category/crime/" >Crime</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://fayette-news.com/category/fayette-county/" >Fayette County</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://fayette-news.com/category/fayetteville/" >Fayetteville</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://fayette-news.com/category/galleries/" >Galleries</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://fayette-news.com/category/legals/" >Legals</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://fayette-news.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://fayette-news.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://fayette-news.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://fayette-news.com/category/peachtree-city/" >Peachtree City</a>
</li>
	<li class="cat-item cat-item-161"><a href="http://fayette-news.com/category/reviews/" >reviews</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://fayette-news.com/category/schools/" >Schools</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://fayette-news.com/category/senoia/" >Senoia</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://fayette-news.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://fayette-news.com/category/top-stories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-162"><a href="http://fayette-news.com/category/travel/" >travel</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://fayette-news.com/category/tyrone/" >Tyrone</a>
</li>
		</ul>
</div><div class="widget widget_archive" id="archives-3"><h4><span>Archives</span></h4>		<ul>
			<li><a href='http://fayette-news.com/2017/06/'>June 2017</a></li>
	<li><a href='http://fayette-news.com/2017/05/'>May 2017</a></li>
	<li><a href='http://fayette-news.com/2017/04/'>April 2017</a></li>
	<li><a href='http://fayette-news.com/2017/03/'>March 2017</a></li>
	<li><a href='http://fayette-news.com/2017/02/'>February 2017</a></li>
	<li><a href='http://fayette-news.com/2017/01/'>January 2017</a></li>
	<li><a href='http://fayette-news.com/2016/12/'>December 2016</a></li>
	<li><a href='http://fayette-news.com/2016/11/'>November 2016</a></li>
	<li><a href='http://fayette-news.com/2016/10/'>October 2016</a></li>
	<li><a href='http://fayette-news.com/2016/09/'>September 2016</a></li>
	<li><a href='http://fayette-news.com/2016/08/'>August 2016</a></li>
	<li><a href='http://fayette-news.com/2016/07/'>July 2016</a></li>
	<li><a href='http://fayette-news.com/2016/06/'>June 2016</a></li>
	<li><a href='http://fayette-news.com/2016/05/'>May 2016</a></li>
	<li><a href='http://fayette-news.com/2016/04/'>April 2016</a></li>
	<li><a href='http://fayette-news.com/2016/03/'>March 2016</a></li>
	<li><a href='http://fayette-news.com/2016/02/'>February 2016</a></li>
	<li><a href='http://fayette-news.com/2016/01/'>January 2016</a></li>
	<li><a href='http://fayette-news.com/2015/12/'>December 2015</a></li>
	<li><a href='http://fayette-news.com/2015/11/'>November 2015</a></li>
	<li><a href='http://fayette-news.com/2015/10/'>October 2015</a></li>
	<li><a href='http://fayette-news.com/2015/09/'>September 2015</a></li>
	<li><a href='http://fayette-news.com/2015/08/'>August 2015</a></li>
	<li><a href='http://fayette-news.com/2015/07/'>July 2015</a></li>
	<li><a href='http://fayette-news.com/2015/06/'>June 2015</a></li>
	<li><a href='http://fayette-news.com/2015/05/'>May 2015</a></li>
	<li><a href='http://fayette-news.com/2015/04/'>April 2015</a></li>
	<li><a href='http://fayette-news.com/2015/03/'>March 2015</a></li>
	<li><a href='http://fayette-news.com/2015/02/'>February 2015</a></li>
	<li><a href='http://fayette-news.com/2015/01/'>January 2015</a></li>
	<li><a href='http://fayette-news.com/2014/12/'>December 2014</a></li>
	<li><a href='http://fayette-news.com/2014/11/'>November 2014</a></li>
	<li><a href='http://fayette-news.com/2014/10/'>October 2014</a></li>
	<li><a href='http://fayette-news.com/2014/09/'>September 2014</a></li>
	<li><a href='http://fayette-news.com/2014/08/'>August 2014</a></li>
	<li><a href='http://fayette-news.com/2013/09/'>September 2013</a></li>
		</ul>
		</div>					</div>
					
					<div class="col-sm-6">
						<div class="row">
							<div class="widget col-sm-6 widget_iw_authors_photo" id="iw_authors_photo-2"><h4><span>Authors</span></h4>            
            <ul class="list-inline">
            
              
			                  
			<li>
									<a href="http://fayette-news.com/author/chris-dunn/" title="Christopher Dunn page">  
					<img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src='http://2.gravatar.com/avatar/8d0a8eb01767d93ca279a9dd6eee267f?s=50&#038;d=mm&#038;r=g' data-lazy-srcset='http://2.gravatar.com/avatar/8d0a8eb01767d93ca279a9dd6eee267f?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50' /><noscript><img alt='' src='http://2.gravatar.com/avatar/8d0a8eb01767d93ca279a9dd6eee267f?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8d0a8eb01767d93ca279a9dd6eee267f?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://fayette-news.com/author/danny-harrison/" title="Danny Harrison page">  
					<img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src='http://2.gravatar.com/avatar/8b2818b764907ec9fcb97a86aa413486?s=50&#038;d=mm&#038;r=g' data-lazy-srcset='http://2.gravatar.com/avatar/8b2818b764907ec9fcb97a86aa413486?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50' /><noscript><img alt='' src='http://2.gravatar.com/avatar/8b2818b764907ec9fcb97a86aa413486?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8b2818b764907ec9fcb97a86aa413486?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://fayette-news.com/author/josh-akeman/" title="Josh Akeman page">  
					<img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src='http://2.gravatar.com/avatar/229011d053cdd9c3f24c69106277b660?s=50&#038;d=mm&#038;r=g' data-lazy-srcset='http://2.gravatar.com/avatar/229011d053cdd9c3f24c69106277b660?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50' /><noscript><img alt='' src='http://2.gravatar.com/avatar/229011d053cdd9c3f24c69106277b660?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/229011d053cdd9c3f24c69106277b660?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://fayette-news.com/author/justin-fedich/" title="Justin Fedich page">  
					<img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src='http://1.gravatar.com/avatar/13c24925cd3b382bd6cce1c876e0d9b8?s=50&#038;d=mm&#038;r=g' data-lazy-srcset='http://1.gravatar.com/avatar/13c24925cd3b382bd6cce1c876e0d9b8?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50' /><noscript><img alt='' src='http://1.gravatar.com/avatar/13c24925cd3b382bd6cce1c876e0d9b8?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/13c24925cd3b382bd6cce1c876e0d9b8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>					</a>
							</li>
			  
			  
			                  
			<li>
									<img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src='http://0.gravatar.com/avatar/c2e8affb0ac24917c053084c93a6701f?s=50&#038;d=mm&#038;r=g' data-lazy-srcset='http://0.gravatar.com/avatar/c2e8affb0ac24917c053084c93a6701f?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50' /><noscript><img alt='' src='http://0.gravatar.com/avatar/c2e8affb0ac24917c053084c93a6701f?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c2e8affb0ac24917c053084c93a6701f?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>							</li>
			  
			  
			                  
			<li>
									<img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src='http://0.gravatar.com/avatar/fbe6d4c8c70be9e6d6f068a53ec5fc42?s=50&#038;d=mm&#038;r=g' data-lazy-srcset='http://0.gravatar.com/avatar/fbe6d4c8c70be9e6d6f068a53ec5fc42?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50' /><noscript><img alt='' src='http://0.gravatar.com/avatar/fbe6d4c8c70be9e6d6f068a53ec5fc42?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fbe6d4c8c70be9e6d6f068a53ec5fc42?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>							</li>
			  
			  
			                  
			<li>
									<a href="http://fayette-news.com/author/fcnAdmin/" title="Fayette News page">  
					<img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src='http://2.gravatar.com/avatar/e58b445d57fc0263a6c9d9eac8c18ee5?s=50&#038;d=mm&#038;r=g' data-lazy-srcset='http://2.gravatar.com/avatar/e58b445d57fc0263a6c9d9eac8c18ee5?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50' /><noscript><img alt='' src='http://2.gravatar.com/avatar/e58b445d57fc0263a6c9d9eac8c18ee5?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e58b445d57fc0263a6c9d9eac8c18ee5?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript>					</a>
							</li>
			  
			 
					
		</ul>
		            
	    </div>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer>
	
	<div id="subfooter">
		<div class="container">
			<p class="text-center">Fayette Newspapers  - 210 Jeff Davis Place, P.O. Box 96 Fayetteville, GA 30214 - (770) 461-6317</p>
		</div>
	</div>
	
			
    
	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/fayette-news.com\/slaw-and-order-serves-up-appearance-on-fox-cooking-show\/":6956}	</script>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://fayette-news.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/fayette-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fayette-news.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://fayette-news.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/fayette-news.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fayette-news.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://fayette-news.com/wp-content/plugins/iw-oldpaper-plugin/iw_shotcodes/slick/slick.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://fayette-news.com/wp-content/themes/oldpaper/framework/bootstrap/bootstrap.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://fayette-news.com/wp-content/themes/oldpaper/js/jquery.inview.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://fayette-news.com/wp-content/themes/oldpaper/js/equalize.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://fayette-news.com/wp-content/themes/oldpaper/js/main.min.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://fayette-news.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='http://fayette-news.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recaptcha_options = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fayette-news.com/wp-content/plugins/slimjetpack/modules/sharedaddy/sharing.js?ver=20121205'></script>
<div id="fb-root"></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=307510192779699&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: fayette-news.com @ 2017-06-25 16:51:13 by W3 Total Cache -->